Bem-vindo ao fórum do Arena 4G!

Junte-se a essa incrível comunidade para tirar suas dúvidas e ter acesso aos links.

Tutorial: Instalando Stock Rom Lollipop Retail Moto G | XT1033 | XT1032 | 5.1 | 5.0.2

Discussão em 'Fórum do Motorola Moto G 2013' iniciado por Matheus Jesus, Agosto 4, 2015.

  1. Kaique Smith

    Kaique Smith Membro Byte
    Membro

    Dezembro 11, 2015
    19
    1
    13
    Masculino
    Matheus, boa noite. Eu tive um problema no meu Moto G e ele tá ficando na tela de boot da Rom mas não inicia o android. Eu tento instalar a rom stock só que dá tudo OK no ADB mas quando reinicia fica ainda a mesma logo da custom rom que tava e não inicia. Tá em loop, tento dar wipe com o recovery twrp mas não adianta também
     
  2. Kaique Smith

    Kaique Smith Membro Byte
    Membro

    Dezembro 11, 2015
    19
    1
    13
    Masculino
    Não dá flash nas ROM nem a pau!

    Segue as linhas de comando:

    C:\Users\CLIENTE\Desktop\Minimal ADB and Fastboot>mfastboot flash partition gpt.
    bin
    target max-sparse-size: 256MB
    sending 'partition' (32 KB)...
    OKAY [ 0.038s]
    writing 'partition'...
    (bootloader) Preflash validation failed
    FAILED (remote failure)
    finished. total time: 0.335s

    C:\Users\CLIENTE\Desktop\Minimal ADB and Fastboot>mfastboot flash motoboot motob
    oot.img
    target max-sparse-size: 256MB
    sending 'motoboot' (1953 KB)...
    OKAY [ 0.091s]
    writing 'motoboot'...
    (bootloader) Motoboot: Preflash validation for tz
    (bootloader) Preflash validation failed
    FAILED (remote failure)
    finished. total time: 0.362s

    C:\Users\CLIENTE\Desktop\Minimal ADB and Fastboot>mfastboot flash logo logo.bin
    target max-sparse-size: 256MB
    sending 'logo' (295 KB)...
    OKAY [ 0.048s]
    writing 'logo'...
    OKAY [ 0.035s]
    finished. total time: 0.087s

    C:\Users\CLIENTE\Desktop\Minimal ADB and Fastboot>mfastboot flash boot boot.img
    target max-sparse-size: 256MB
    sending 'boot' (10240 KB)...
    OKAY [ 0.363s]
    writing 'boot'...
    OKAY [ 0.625s]
    finished. total time: 0.993s

    C:\Users\CLIENTE\Desktop\Minimal ADB and Fastboot>mfastboot flash recovery recov
    ery.img
    target max-sparse-size: 256MB
    sending 'recovery' (10240 KB)...
    OKAY [ 0.369s]
    writing 'recovery'...
    OKAY [ 0.601s]
    finished. total time: 0.975s

    C:\Users\CLIENTE\Desktop\Minimal ADB and Fastboot>mfastboot flash system system.
    img_sparsechunk.0
    target max-sparse-size: 256MB
    sending 'system' (257887 KB)...
    OKAY [ 8.121s]
    writing 'system'...
    OKAY [ 7.754s]
    finished. total time: 15.892s

    C:\Users\CLIENTE\Desktop\Minimal ADB and Fastboot>mfastboot flash system system.
    img_sparsechunk.1
    target max-sparse-size: 256MB
    sending 'system' (256762 KB)...
    OKAY [ 8.464s]
    writing 'system'...
    OKAY [ 8.109s]
    finished. total time: 17.188s

    C:\Users\CLIENTE\Desktop\Minimal ADB and Fastboot>mfastboot flash system system.
    img_sparsechunk.2
    target max-sparse-size: 256MB
    sending 'system' (260106 KB)...
    OKAY [ 8.847s]
    writing 'system'...
    OKAY [ 8.188s]
    finished. total time: 17.106s

    C:\Users\CLIENTE\Desktop\Minimal ADB and Fastboot>mfastboot flash system system.
    img_sparsechunk.3
    target max-sparse-size: 256MB
    sending 'system' (166048 KB)...
    OKAY [ 5.236s]
    writing 'system'...
    OKAY [ 6.292s]
    finished. total time: 11.529s

    C:\Users\CLIENTE\Desktop\Minimal ADB and Fastboot>mfastboot flash modem NON-HLOS
    .bin
    target max-sparse-size: 256MB
    sending 'modem' (49356 KB)...
    OKAY [ 1.591s]
    writing 'modem'...
    OKAY [ 0.782s]
    finished. total time: 2.373s

    C:\Users\CLIENTE\Desktop\Minimal ADB and Fastboot>mfastboot erase modemst1
    erasing 'modemst1'...
    OKAY [ 0.000s]
    finished. total time: 0.016s

    C:\Users\CLIENTE\Desktop\Minimal ADB and Fastboot>mfastboot erase modemst2
    erasing 'modemst2'...
    OKAY [ 0.016s]
    finished. total time: 0.016s

    C:\Users\CLIENTE\Desktop\Minimal ADB and Fastboot>mfastboot flash fsg fsg.mbn
    target max-sparse-size: 256MB
    sending 'fsg' (102 KB)...
    OKAY [ 0.078s]
    writing 'fsg'...
    OKAY [ 3.187s]
    finished. total time: 3.283s

    C:\Users\CLIENTE\Desktop\Minimal ADB and Fastboot>mfastboot erase cache
    erasing 'cache'...
    OKAY [ 0.016s]
    finished. total time: 0.017s

    C:\Users\CLIENTE\Desktop\Minimal ADB and Fastboot>mfastboot erase userdata
    erasing 'userdata'...
    OKAY [ 0.060s]
    finished. total time: 0.064s

    C:\Users\CLIENTE\Desktop\Minimal ADB and Fastboot>mfastboot reboot
    rebooting...

    finished. total time: 0.002s
     
  3. Matheus Jesus

    Matheus Jesus Moderador
    Moderador

    Reinstale os drivers e ao invés da Stock 5.0.2 instale a 5.1 que foi adicionada ao tópico atualizado :)
     
    Kaique Smith curtiu isso.
  4. Kaique Smith

    Kaique Smith Membro Byte
    Membro

    Dezembro 11, 2015
    19
    1
    13
    Masculino
    Matheus, vou tentar a 5.1... Mas velho, nem deletando os arquivos pelo computador da memória interna resolve! Eu reinicio o modo recovery e os arquivos retornam. É como se tivesse travado; Eu tento colocar uma ROM na memória interna do aparelho pelo Computador e fica dizendo que o ''dispositivo parou de responder ou foi desconectado'' sendo que ainda estava lá conectado. Não consigo colocar nada na mémoria e nem deletar. Tento dar Wipe data cache e não funciona também... Não sei mais o que faço :C
     
  5. Kaique Smith

    Kaique Smith Membro Byte
    Membro

    Dezembro 11, 2015
    19
    1
    13
    Masculino
    Tentei novamente com a ROM Stock 5.1 e também não obtive êxito... Eu não consigo colocar nada na memória do aparelho. Já tentei instalar por ADB Sideload e dá uma erro "unmount /system" algo assim; Já tentei usar um cabo OTG mas também não conlcui a instalação, apesar de aparecer operação bem sucedida não consegue escrever na /system. Já tô desesperado, acho que terei que levar na assistencia :c
     
  6. Arena 4G

    Arena 4G Darth Vader
    Administrador

    Julho 10, 2015
    559
    239
    185
    Cara, ta com cara de ser problema na memoria interna do aparelho isto mas com certeza é um erro bastante estranho
     
    Kaique Smith curtiu isso.
  7. Matheus Jesus

    Matheus Jesus Moderador
    Moderador

    Tente essse procedimento

    1. Conecte seu Moto G em seu PC em modo fastboot
    2. Instale um recovery customizado como o CWM ou outro a sua escolha
    3. Entre no recovery enquanto conectado ao PC e selecione o comando via ADB
    4. Agora em seu PC abra o prompt de comando e digite: cd directory-with-adb.exe-and-fastboot.exe-etc
    5. Após isso basta digitar adb devices
    6. Agora o número serial do seu Motorola será exibido no dispositivo
    7. Faça Por favor, Entre ou Cadastre-se para ver os Links do modelo que possa ser instalado via recovery
    8. No recovery monte a partição /sdcard e faça wipe data e wipe media
    9. Coloque o arquivo zipado da ROM que você baixou na partição /sdcard do seu smartphone usando o comando: adb push “sua rom”.zip /sdcard/suarom.zip
    10. Você encontrará um erro de conexão. Para isso navegue até a pasta XML usando os comandos abaixo:
    • fastboot flash modem NON-HLOS.bin
    • fastboot erase modemst1
    • fastboot erase modemst2
    • fastboot flash fsg fsg.mbn
    Agora é só instalar a Stock Lollipop
     
    Kaique Smith curtiu isso.
  8. Kaique Smith

    Kaique Smith Membro Byte
    Membro

    Dezembro 11, 2015
    19
    1
    13
    Masculino
    Matheus, como eu monto SDCARd? Aparece no computador meu aparelho e consigo pegar todos os arquivos mas quando vou colocar qualquere coisa nele diz "parou de funcionar ou foi desconectado" e ainda está conectado. Não consigo fazer mais nada com esse aparelho. Tá parecendo problema nas partições da memória :(
     
  9. Matheus Jesus

    Matheus Jesus Moderador
    Moderador

    Reinicia em Recovery vai em Mount e seleciona SD Card
     
  10. Kaique Smith

    Kaique Smith Membro Byte
    Membro

    Dezembro 11, 2015
    19
    1
    13
    Masculino
    Eu tentei mas não obtive êxito. Vou resumir mais detalhado aqui:

    O meu é o Moto G 2013 (XT1033) ele do nada desligou e não ligava mais... Quando ligo fica na logo marca da rom que estava instalada, em loop infinito. Tento instalar uma Rom Stock e também não funciona. Todo o processo dá OK mas quando ligo o aparelho, volta na mesma tela da rom que estava instalada. Tento instalar pelo recovery que estava a TWRP só que não consigo colocar nada no aparelho. Quando vou passar o arquivo aparece "O dispositivo parou de funcionar ou foi desconectado" no computador. Na recovery logo quando entra na log aparece "E: unable to open 'cache/recovery .version" algo assim...


    Já não sei o que fazer!
     
  11. Matheus Jesus

    Matheus Jesus Moderador
    Moderador

    Já verificou os drivers ADB do Aparelho? Todas as partições estão montadas? Na aba "Mount" do Custom Recovery. Tente transferir os arquivos via SIDELOAD. No TWRP vai em Advanced>ADB Sideload. E para transferir coloque o arquivo na pasta do ADB, abra o terminal e de o comando "ADB Sideload nomedoarquivo"
     
  12. HelbertGoulart

    HelbertGoulart Tela em Branco
    Membro

    Agosto 16, 2016
    1
    2
    9
    Masculino
    Vlw msm pessoal..apenas esse tutorial aqui funfou!!... Obrigado pelo compartilhamento. Recomendo!!
     
    Artur Eduardo e Arena 4G curtiram isso.
  13. Matheus Jesus

    Matheus Jesus Moderador
    Moderador

    Ficamos felizes em ajudar. Obrigado pelo Feedback :)
     
  14. Bonini

    Bonini Membro Byte
    Membro

    Agosto 18, 2016
    6
    2
    19
    Masculino
    Boa noite, eu tenho um moto g xt1033 dual 16 gb, ja tentei instalar varias rom, e só uma que deu certo, foi a que eu baixei aki, deu tudo okay, mas quando inicia nao sai da tela bootloader, por favor me ajudem, eu ja peguei travado na tela da motorola, fiz o procedimento da motorola para destravar e nao sai da tela com a mensagem fiz varios procedimentos e como eu disse foi a unica rom que deu tudo okay, mas nao sai desta maldita tela, desde ja agradeço
     
    Arena 4G curtiu isso.
  15. Arena 4G

    Arena 4G Darth Vader
    Administrador

    Julho 10, 2015
    559
    239
    185
    O que aconteceu com ele antes de você tentar instalar as roms?
     
  16. Bonini

    Bonini Membro Byte
    Membro

    Agosto 18, 2016
    6
    2
    19
    Masculino
    o cel nao saia da tela motorola, fiz o recovery limpei os dados mas nao adiantou nada, ai segui o tutorial da motorola para desbloquear, ai apareceu a tela, fui atras da rom e a unica que nao deu erro foi a que eu baixei aki, mas mesmo assim nao sai da tela bootloader, baixei a logo entrei novamente no moto fastboot e fiz o precesso, e continua a tela, eu preciso muito do cel, nao tenho como comprar outro e eu quase nao saio de casa por conta de uma doença que me desabilita um pouco, me deram esse cel, como eu trabalhava com eletronica e informatica estou tentando arrumar
     
  17. Arena 4G

    Arena 4G Darth Vader
    Administrador

    Julho 10, 2015
    559
    239
    185
    O @Matheus Jesus pode me ajudar com mais precisão neste detalhe, já avisei ele
     
  18. Bonini

    Bonini Membro Byte
    Membro

    Agosto 18, 2016
    6
    2
    19
    Masculino
    ok, obrigado, fico no aguardo
     
  19. Matheus Jesus

    Matheus Jesus Moderador
    Moderador

    Você tem bootloader desbloqueado? Está instalando a 5.1 ou 5.0?
     
  20. Bonini

    Bonini Membro Byte
    Membro

    Agosto 18, 2016
    6
    2
    19
    Masculino
    sim esta desbloqueado, o unico que deu certo foi que eu baixei aki 5.1 nao deu erro nenhum, nenhuma frase rosa rsrsrs
     

Compartilhe esta página