Bem-vindo ao fórum do Arena 4G!

Junte-se a essa incrível comunidade para tirar suas dúvidas e ter acesso aos links.

[ROM] [7.1] Lineage OS 14.1 Official Weekly | Z00A | Z008 | Z00D

Discussão em 'Fórum do Zenfone 2' iniciado por Matheus Jesus, Abril 24, 2017.

  1. Matheus Jesus

    Matheus Jesus Moderador
    Moderador

    maxresdefault.jpg

    Requisitos
    • Por favor, Entre ou Cadastre-se para ver os Links
    Downloads
    • Por favor, Entre ou Cadastre-se para ver os Links
    • Por favor, Entre ou Cadastre-se para ver os Links
    • Por favor, Entre ou Cadastre-se para ver os Links
    • Por favor, Entre ou Cadastre-se para ver os Links (x86 - 7.1)
    • Por favor, Entre ou Cadastre-se para ver os Links
    Instalação
    1. Faça o download da Rom e Gapps;
    2. Coloque ambos em sua memória interna ou SD Card;
    3. Reinicie em modo Recovery;
    4. Full Wipe (Wipe Data/Cache/Dalvik/System)
    5. Instale a Rom;
    6. Instale os Gapps;
    7. Se quiser o Root, instale o su x86;
    8. Reboot;
    Caso deseje fazer um backup de seus apps antes da instalação de suas ROMS temos em nosso fórum um tutorial sobre o assunto Por favor, Entre ou Cadastre-se para ver os Links
    • NEM EU NEM A COMUNIDADE DA ARENA 4G NOS RESPONSABILIZAMOS POR QUAISQUER DANOS/PERDA NO SEU APARELHO !!!
    Fonte, changelog e mais - Por favor, Entre ou Cadastre-se para ver os Links
     
  2. Brunphot01

    Brunphot01 Membro Byte
    Membro

    Julho 30, 2017
    6
    0
    10
    Blz amigo
    Fiz tudo certo só que não consigo ativar o super usuário fiz o check root e fala que não tá com root
    Pode me ajudar?
     
  3. Brunphot01

    Brunphot01 Membro Byte
    Membro

    Julho 30, 2017
    6
    0
    10
    Meu é Asus zenfone 2 deluxe special Editions
    Quando eu ativo o root pelo modo desenvolvedor os app não reconhecer.
    Quando eu baixo o super SU ele fala que o binário tá ocupado.
    Oque será oque eu tenho que fazer pra ativar o root
     
  4. Matheus Jesus

    Matheus Jesus Moderador
    Moderador

    Faz o flash do .zip do SuperSu Por favor, Entre ou Cadastre-se para ver os Links
     
  5. Brunphot01

    Brunphot01 Membro Byte
    Membro

    Julho 30, 2017
    6
    0
    10
    Você tá falando instalar via recovery?
    Devo remover antes o que já tá instalado?
     
  6. Matheus Jesus

    Matheus Jesus Moderador
    Moderador

    Não. Só fazer o flash por cima. Via recovery sim
     
  7. Brunphot01

    Brunphot01 Membro Byte
    Membro

    Julho 30, 2017
    6
    0
    10
    Instalei. Mas o sistema paro de dar noite. Tive que resista lar tudo de novo.
    Será que o root não funciona por causa do meu modelo?
     
  8. Matheus Jesus

    Matheus Jesus Moderador
    Moderador

    Mandei o link errado foi mal. Tou a tanto tempo sem o zenfone que esqueci, tem que instalar o Su x86 da própria Lienage. Link que ta no tutorial
     
  9. Brunphot01

    Brunphot01 Membro Byte
    Membro

    Julho 30, 2017
    6
    0
    10
    Então amigo eu instalei ele, vou até às opções da ROM e ativo o super usuário pra app mais quando eu baixo o super SU, ele fala que o binário tá ocupado
     
  10. Brunphot01

    Brunphot01 Membro Byte
    Membro

    Julho 30, 2017
    6
    0
    10
    Então amigo eu instalei ele, vou até às opções da ROM e ativo o super usuário pra app mais quando eu baixo o super SU, ele fala que o binário tá ocupado
     
  11. rphlmrls

    rphlmrls Tela em Branco
    Membro

    Setembro 3, 2017
    1
    0
    10
    Masculino
    Eu instalei a Rom e os Gapps e ocorreu tudo bem, mas depois do primeiro boot, enquanto faço as primeiras configurações, quando termino tudo e clico em "início" aparece uma pop up dizendo que "o assistente de configuração parou". Sempre que tento de novo aparece essa pop up. Já tente dar wipe dalvik e cache, reinstalar a Rom, mas sempre reaparece essa mensagem. O que devo fazer para resolver isso? O meu Zenfone é o Z00A.
     
  12. Artur Eduardo

    Administrador

    Julho 10, 2015
    1,049
    178
    336
    Masculino
    Qual GApps tu baixou?
     
  13. hugoeidi

    hugoeidi Membro Byte
    Membro

    Novembro 24, 2017
    3
    1
    46
    Masculino
    Galera eu instalei esa rom normalmente, aí ontem dia 25 veio uma atualização eu baixei e coloquei pra atualizar. Agora eu só consigo iniciar meu cel em recovery mode ou bootloader. Ele não abre o sistema.

    Já tentei:
    Reinstalar a rom;
    Fastboot no recovery mode;
     
  14. Artur Eduardo

    Administrador

    Julho 10, 2015
    1,049
    178
    336
    Masculino
    Tenta baixar a mais recente e colocar em um pendrive, depois instalar pelo recovery.
     
  15. hugoeidi

    hugoeidi Membro Byte
    Membro

    Novembro 24, 2017
    3
    1
    46
    Masculino
    Consegui resolver instalando o twrp mais recente.
     
    Artur Eduardo curtiu isso.
  16. rogeriook

    rogeriook Tela em Branco
    Membro

    Abril 12, 2017
    1
    0
    10
    Masculino
    Em relação ao root, já tentaram usar o Magisk? É um excelente gerenciador de root.

    Abraço!
     

Compartilhe esta página