Bem-vindo ao fórum do Arena 4G!

Junte-se a essa incrível comunidade para tirar suas dúvidas e ter acesso aos links.

G3 DÚVIDAS Problemas de inicialização no LG G3. Aparelho desligando sozinho antes do boot.

Discussão em 'Fórum do LG G3' iniciado por tiago jose uchoa veiga, Fevereiro 2, 2016.

  1. tiago jose uchoa veiga

    Membro

    Fevereiro 2, 2016
    7
    2
    9
    Masculino
    Pessoal, estou com um probleminha em meu LG G3 e, até agora, não encontrei uma salvação pra ele. Tudo começou quando eu estava usando-o normalmente. Repentinamente, ele desligou sozinho. Tentei religá-lo, mas sem sucesso. retirei a bateria, esperei um pouco e consegui religá-lo. Contudo, ele não sai da tela inicial da LG. Eu tento inicializar o sistema, mas o aparelho fica na tela inicial da LG e não dá o boot no sistema. Mas ele não fica em loop infinito. Após uns segundos ele desliga automaticamente e eu só consigo religá-lo se tirar a bateria e esperar um pouco. E fica nesse ciclo vicioso: retiro a bateria, ligo o aparelho, fica na tela inicial da lg por alguns segundos e desliga sozinho.

    OBS1: Tentei utilizar outra bateria, mas o problema persistiu. Minha bateria funcionou normalmente em outro aparelho. E a outra bateria que testei não mudou em nada a situação do meu.
    OBS2: Ele entra no modo recovery e também entra no modo download.
    OBS3: Ao entrar no modo recovery, quando eu executo os comandos para realizar o hard reset, o aparelho reinicia sozinho, entra na tela inicial da LG e desliga automaticamente após alguns segundos, não voltando a ligar. Só sendo possível religar se tirar a bateria e esperar um pouco.
    OBS4: na primeira tentativa de hard reset, o bonquinho do android apareceu por 2 segundos, com a mensagem de apagando. Mas, após os 2 segundos, o aparelho desligou sozinho.
    OBS5: Agora, se eu tentar o mesmo procedimento do hard reset, o bonequinho do android não aparece e acontece o que descrevi na OBS3.
    OBS5: Ao entrar no modo download, o aparelho fica por um tempo na tela do firmware update e desliga sozinho após uns 15 segundos.

    O que vocês sugerem que eu faça? O aparelho não estava rooteado. Estava na atualizção mais recente disponibilizada pela LG.

    Tento realizar o procedimento pelo Flashtool? Meu medo é que ele desligue sozinho durante o processo e o aparelho vá para o espaço de vez.
     
  2. Artur Eduardo

    Administrador

    Julho 10, 2015
    1,049
    178
    336
    Masculino
    Olá, acho que seu problema é a bateria. Há quanto tempo você tem o seu G3?
     
  3. Jefferson hoffmeister

    Jefferson hoffmeister Administrador
    Administrador

    Julho 10, 2015
    311
    80
    127
    Masculino
    outra questão, o aparelho esquenta nessa tentativa de ligar?
     
  4. tiago jose uchoa veiga

    Membro

    Fevereiro 2, 2016
    7
    2
    9
    Masculino
    Arthur, testei outra bateria hoje à tarde. A bateria do meu amigo não resolveu meu problema. E testei minha bateria no celular dele, o qual funcionou normalmente.
     
  5. tiago jose uchoa veiga

    Membro

    Fevereiro 2, 2016
    7
    2
    9
    Masculino
    Jefferson, não sinto o celular esquentando. Mas estou começando a acreditar que ele está desligando só pra se proteger de algo. Pensei em super aquecimento, mas não dá tempo de esquentar.
     
    Jefferson hoffmeister curtiu isso.
  6. tiago jose uchoa veiga

    Membro

    Fevereiro 2, 2016
    7
    2
    9
    Masculino
    Apenas atualizando a situação:

    Há dois dias, deixei meu aparelho em uma assistência para orçamento. Foi-me dito que o problema aparentava ser bateria ou software (nossa, que esclarecedor!). Mas eles não puderam fazer nada porque não tinham outra bateria para testar, nem para vender, nem para encomendar no fornecedor. A par disso, peguei meu aparelho e fui realizar mais uma vez o teste com uma outra bateria, do G3 de um amigo meu. O problema persistiu. E minha bateria funcionou normalmente no dele, o que me leva a crer que não é problema de bateria.

    OBS1: Ao ligar o aparelho com a bateria do meu amigo, o celular já foi para o modo download, com a mensagem de "não desconecte o cabo usb" (nem com o cabo usb estava) e com a barra de status enchendo. Esperei a barra encher e o celular desligou automaticamente quando deu uns 65%. Depois, ligou novamente, mas desligou logo em seguida. E não ligou mais. Só ligou quando eu tirei a bateria e coloquei novamente.

    OBS2: Ao ligar a bateria e colocar novamente, o celular desligou sozinho na tela da LG.

    OBS3: Tentei o hard reset com a bateria do meu amigo. Ele acessa o restore mode, eu efetuo os comandos, mas o aparelho desliga, em seguida liga sozinho e desliga automaticamente na tela da LG, não voltando a ligar só. Aí, tenho que tirar a bateria e colocar novamente para ele dar sinal de vida.

    OBS4: Trouxe o celular para casa, liguei no carregador. Apareceu a no visor a imagem da bateria como se estivesse para iniciar a carga, aí o aparelho mandou para diretamente para o modo download (não estava conectado ao computador). Aí, aconteceu o que descrevi na OBS1.

    Nada resolvido. Estou achando que o problema é sério mesmo.
     
    Jefferson hoffmeister curtiu isso.
  7. Erivando NS

    Erivando NS Membro Byte
    Membro

    Novembro 18, 2015
    4
    3
    19
    Masculino
    Custome Experience Motorola
    São Paulo/SP - Fortaleza/CE
    Cara, você tem acesso ao modo download correto? Uma vez já apareceu um aparelho d855p de um usuário na LG com os mesmos(ou quase) sintomas do seu. O problema era a bateria. Mas no seu caso não é a bateria e sim aquecimento e/ou software. Já que você tem acesso ao modo download, recomendo passar a última firmware disponível pra seu aparelho via flashtools e ver no que vai dar. Caso não obtenha sucesso, o seu problema realmente é superaquecimento e será necessário abrir/desmontar o aparelho e colocar pasta térmica no SoC.
     
    Jefferson hoffmeister curtiu isso.
  8. Jefferson hoffmeister

    Jefferson hoffmeister Administrador
    Administrador

    Julho 10, 2015
    311
    80
    127
    Masculino
    povo , eu to achando que os botões de volume /power estão com uma especie de curto circuito, pode ser por umidade ou por excesso de uso mesmo, a solução é tecnica mesmo, pois teria que trocar os botões.
     
  9. tiago jose uchoa veiga

    Membro

    Fevereiro 2, 2016
    7
    2
    9
    Masculino
    • Erivando, há 03 dias eu obtive suceso na instalação da room stock, pelo modo download. O celular está mais estável agora. Está dando boot normal no sistema. Ocorre que, após um uso mais prolongado, ele continua desligando só. E quando desliga, tenta reiniciar automaticamente, mas aparece uma tela verde com a mensagem TZ CRASH! pelo pouco que li a respeito na internet, trata-se de kernel corrompido, ou algo parecido. Tentei corrigir o problema com o hard reset, mas um dia após isso, aconteceu a mesma coisa. Você me aconselharia a instalar o firmware mais recente pelo modo download? Acho que vou fazer isso pra ver no que dá.
     
  10. tiago jose uchoa veiga

    Membro

    Fevereiro 2, 2016
    7
    2
    9
    Masculino
    Pensei nessa possibilidade também, mas depois de conseguir instalar a stock room pelo modo download, o celular chegou a ficar até 24 horas ligado normalmente. Então, acredito que o problema não seja exatamente esse. O que está acontecendo agora é que o aparelho está desligando só após algumas horas de uso e, ao reiniciar automaticamente, aparece uma tela verde com a mensagem TZ CRASH!. Pelo que vi na internet, trata-se de Kernel corrompido. Estou pensando em tentar instalar o firmware mais atual, para ver se esse problema persiste. Você aconselharia isso?
     
  11. tiago jose uchoa veiga

    Membro

    Fevereiro 2, 2016
    7
    2
    9
    Masculino
    Acho que identifiquei algo estranho.

    INFORMAÇÕES SOBRE O SOFTWARE:

    Versão do Android: 4.4.2 (Kitkat)
    Versão do software: D855P20C (A versão mais atual, que deveria ser do android Lollipop)

    Acho que isso tá errado. A versão do firmware mais recente instalada, enquanto que o android permanece o antigo. Vai ver que essa seja a causa do sistema corrompido.
    Alguma luz?
     
  12. Artur Eduardo

    Administrador

    Julho 10, 2015
    1,049
    178
    336
    Masculino
    Tiago, tentou passar a rom de outro país?
     
  13. DEIVIDmartins

    DEIVIDmartins Membro Byte
    Membro

    Agosto 2, 2016
    2
    2
    0
    Masculino
    alguem conseguiu resolver? Meu celular n sai do modo da lg. tentei reinstalar rom pelo flash tools mas da erro em 4 %. Não sei mais o q faço.
     
  14. DEIVIDmartins

    DEIVIDmartins Membro Byte
    Membro

    Agosto 2, 2016
    2
    2
    0
    Masculino
    Não acredito....tentei todas esses procedimentos...sempre dava erro.....e sabe como meu telefone voltou a ligar? segurei volume + e coloquei diretamente no carregador na tomada. Ele começou a mostrar a %da bateria, ai tentei ligar pelo botao power segurando por um bom tempo....ele ligou e o loop infinito no log lg parou de fazer :O .
    Fica ai a dica pra tentarem no de v6 tb.
     
    Augusto C. e Ciro Fernandes curtiram isso.
  15. Heroghast

    Heroghast Administrador
    Administrador Moderador Desenvolvedor

    Setembro 1, 2015
    211
    63
    77
    Masculino
    Programador, Designer, Tecnico
    Santos, SP
    galera to com um g3 aqui com o mesmo problema vou tentar todas as opcoes que voces citaram e vou tentar trocar o kernel tambem pra ver se pode ser!!! logo posto meu resultado
     
  16. Augusto C.

    Augusto C. Tela em Branco
    Membro

    Agosto 13, 2016
    1
    0
    0
    Masculino
    Tenho um G3 e está com esse mesmo problema. Ele esquenta demais, porém mesmo frio, ele fica neste loop. Sóconsigo ligar pelo carregador mesmo.
     
  17. Artur Eduardo

    Administrador

    Julho 10, 2015
    1,049
    178
    336
    Masculino
    O seu problema é bateria.
     
    Heroghast curtiu isso.
  18. Alebandin

    Alebandin Membro Byte
    Membro

    Agosto 15, 2016
    4
    0
    10
    Masculino
    O que deu, conseguiu restore no kernel?
     
  19. Alebandin

    Alebandin Membro Byte
    Membro

    Agosto 15, 2016
    4
    0
    10
    Masculino
     
  20. Heroghast

    Heroghast Administrador
    Administrador Moderador Desenvolvedor

    Setembro 1, 2015
    211
    63
    77
    Masculino
    Programador, Designer, Tecnico
    Santos, SP
    entao, o problema era bateria mesmo, comprei a bateria em uma autorizada a um ano mais ou menos e provavelmente era falsa... tomem cuidado ate autorizada vende lixo.. tive q comprar outra pela internet !!!
     
    Ciro Fernandes curtiu isso.

Compartilhe esta página