Bem-vindo ao fórum do Arena 4G!

Junte-se a essa incrível comunidade para tirar suas dúvidas e ter acesso aos links.

moto g1 não instala twrp

Discussão em 'Fórum do Motorola Moto G 2013' iniciado por Jozelito Ramalho, Fevereiro 18, 2017.

  1. Jozelito Ramalho

    Jozelito Ramalho Membro Byte
    Membro

    Setembro 8, 2016
    3
    0
    10
    Masculino
    Olá, gostaria que alguem me ajudasse a instalar o TWRP no meu moto g1 xt 1033,
    faço o procedimento correto, porem quando digito as palavras no minimal (fastboot flash recovery twrp.img), na janela fica só aguardando serviço e nunca instala.(waiting for device)
     
  2. Artur Eduardo

    Administrador

    Julho 10, 2015
    1,012
    177
    336
    Masculino
    Você instalou os drivers?
     
  3. Jozelito Ramalho

    Jozelito Ramalho Membro Byte
    Membro

    Setembro 8, 2016
    3
    0
    10
    Masculino
    motorola device manager?
    ok está tudo instalado
     
  4. Artur Eduardo

    Administrador

    Julho 10, 2015
    1,012
    177
    336
    Masculino
    Abra o Minimal ADB and Fastboot com o dispositivo conectado em Modo Fastboot e digite: fastboot devices. Se aparecer alguns números e letras significa que ele foi reconhecido.
     

Compartilhe esta página

Caro usuário!

Detectamos que você está bloqueando os anúncios em nosso site.

Os anúncios são nossa forma de continuar trazendo o conteúdo a você!

Garantimos que você não se incomodará com nenhum deles.

Obrigado por sua compreensão!