Bem-vindo ao fórum do Arena 4G!

Junte-se a essa incrível comunidade para tirar suas dúvidas e ter acesso aos links.

Meu celular não liga depois de ter instalado a lineage os

Discussão em 'Fórum do Zenfone 2' iniciado por MaRcElinomachado, Abril 6, 2017.

  1. MaRcElinomachado

    MaRcElinomachado Membro Byte
    Membro

    Abril 6, 2017
    2
    0
    1
    Masculino
    Gente, me ajudem pfv. É o seguinte instalei a LAge OS, blz... só que ai, toda vez que dou boot no meu celular aparece a seguinte msg "your device has failed verification and may not work properly" e ao invés de ligar normalmente, prossegue para o TWRP recovery sempre, não importa oq eu faça... com resolver esse problemão? estou desesperado!
     
  2. Heroghast

    Heroghast Administrador
    Administrador Moderador Desenvolvedor

    Setembro 1, 2015
    211
    63
    77
    Masculino
    Programador, Designer, Tecnico
    Santos, SP
    bom dia, então tente fazer o seguinte, como ele prossegue para a TWRP voce pode tentar reinstalar novamente a rom e depois dar um factory reset pela twrp, e ver se corrige e a rom inicia, se nao iniciar pela TWRP mesmo voce conecta o celular no pc e passa outra rom para ele e instala ela com os wipes e todo procedimento para instalação provavelmente o erro sera corrigido
     
  3. hugoeidi

    hugoeidi Membro Byte
    Membro

    Novembro 24, 2017
    3
    1
    46
    Masculino
    O meu deu o mesmo problema tentei esta soluções e não deu.
     
  4. bruno orlok

    bruno orlok Tela em Branco
    Membro

    Dezembro 16, 2017
    1
    0
    0
    Masculino
    ola queria muito uma ajuda instalei uma rom errada no meu lg prime plus HDTV H502 e agora ele nao liga. fica na tela preta fica vibranco querendo liga mais nao aparece nada por favor me ajude
     
  5. Artur Eduardo

    Administrador

    Julho 10, 2015
    1,049
    178
    336
    Masculino
    Crie um novo tópico para eu lhe ajudar.
     

Compartilhe esta página