Bem-vindo ao fórum do Arena 4G!

Junte-se a essa incrível comunidade para tirar suas dúvidas e ter acesso aos links.

BugMAXx

Discussão em 'Fórum do Motorola Moto Maxx' iniciado por tlavy, Abril 14, 2016.

  1. tlavy

    tlavy Membro Byte
    Membro

    Janeiro 29, 2016
    18
    3
    44
    Masculino
    #1 tlavy, Abril 14, 2016
    Última edição: Abril 14, 2016
    Primeiro vou falar o que esta acontecendo e depois o que ja fiz

    1 - Moto Maxx xt1225, o aparelho passa 30-40minutos Tentando Ligar(fica o android carregando o sistema) isso quando nao aparece Optimizando xx de xxx, ai vai 1h tentando ligar kkk (paciencia)...quando liga(as vezes depois de esperar esse tempo todinho, ele nao liga, ou reinicia de novo e nao liga(certeza de nao ligar mais se reiniciar). Quando consigo fazer ele entrar no sistema, ai estou utilizando normal, do nada ele trava e pronto, reinicia, ai ja era kkk da vontade de rir quando acontece... a tela tambem nao gira, exceto quando uso algum app q força a tela deitada, a camera as vezes(muito raro) funciona, caso eu bloqueie a tela ela talvez nao acenda mais e fica com a tela apagada ateee eu segurar por muito tempo o botao Power pra ele desligar....wifi, bluetooth, rede 2g/3g, ligaçao, audio funcionam normal...o bloqueio da tela funciona normal quando to no Modo recovery TWRP, a tela apaga, acende, bloqueia, desbloqueia normal '-' nao entendo

    2 - com isso tudo ai...achei que era bug no sistema, ja troquei, Lolipop mexicano, BR, Ven, entre outros...fiz drawgrade pro KitKat, voltei pro Lolipop de novo, Instalei Custon Rom's (lolipop, kitkat, MM) e todas continuam com o mesmo problema sitado a cima( " 1 " )

    o que poderia ser? e como fazer pra concertar esse problemao?? '-'
     
  2. Artur Eduardo

    Administrador

    Julho 10, 2015
    1,049
    178
    336
    Masculino
    Você já fez tudo o que pode-se fazer em casa, o próximo passo, infelizmente é a assistência.
     

Compartilhe esta página